Error after triplea_windows-x64_1.9.0.0.2702 release

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Error after triplea_windows-x64_1.9.0.0.2702 release

Blackjack Knows
I am a long time (25 year) player of Axis and Allies. I have been playing triplea for the past ten years. I cannot launch triplea after the 1.9.0.0.2702 pre-release.

I run a Windows x64 environment and always install the latest pre-release and have no historical issues. My machine and configuration have not changed.

When I launce the triplea application I see the application icon and then immediately after the icon disappears the "TripleA Console appears in the upper left hand corner of my screen. The console is white in color and empty. Nothing further happens. I must launch Task Manager to kill the triplea process.

I have tried the following:
1. deleted my current Java version and reinstalled.
2. downloaded both the Windows x32 and x64 environment

Please help as this game means a lot to me.

Blackjack Knows.
Reply | Threaded
Open this post in threaded view
|

Re: Error after triplea_windows-x64_1.9.0.0.2702 release

P@nther
Administrator
Please

1. completely uninstall any 1.9.xxxx prerelease (in case you always use the same installation directory)
2. delete everything inside ...\triplea\downloadedMaps
3. install at least version 1.9.0.0.3074
4. re-download the maps you need from the ingame-downloader
5. try again

In the unlikely event, that the problem occurs again, please look for the file error.log in your newly created TripleA install directory and post the first lines here.

Good luck :-)

Edit:
PS At the moment there seem to be issues with the map skins. So better don't try a skin.