Can't Run The Game

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Can't Run The Game

Raven_2012
I just installed the game (triplea_1_8_0_9) and went to launch the game and I get this popup error:
"The registry refers to a nonexistent Java Runtime Environment installation or the runtime is corrupted.

The system cannot find the path specified."

I just got a notice earlier today a new Java came out and I updated it. My Java is Version 8 Update 101 (build 1.8.0_101-b13)

I can run other Java games, like Minecraft just fine.

Here is my system specs:

CPU:         AMD FX-8320 FX-Series 8-Core Black Edition (3.5GHZ)
Motherboard: ASUS M5A97 R2.0 AM3+ AMD 970
Memory:      Corsair Vengeance DDR3 (16GB)
OS:          Windows 7 X64
Graphics:    Nvidia Geforce GTX 950 FTW (2GB Memory)
Main Drive:  Western Digital Black Edition (1TB)
Monitor:     Acer 1920X1080 (60HZ)

Both 64 and 32 bit of Java installed, like it should. I can see them in my uninstaller program.

I even ran CCleaner registry fix after install to find any problems, still no go.

I also tried running TriplaA as Admin.

It seems to me I need to go in somewhere and tell TripleA where to find Java.

I used both the zip and regular installer without Java of TripleA.

Hope someone can help.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Can't Run The Game

P@nther
Loading...